Wave connects to bank but doesn't download transactions

MalcolmReynoldsMalcolmReynolds Member Posts: 4

Wave is able to connect to my bank (https://www.firstfed.com/). The bank connections page doesn't show any errors and the account balance number updates to the correct amount as that changes.

The problem is that Wave does not download any transactions. This is happening across multiple accounts at the same bank.

The FAQ pages are not really relevant because they all assume that Wave cannot connect at all. The ticket system says that Wave cannot troubleshoot specific bank connections issues so I am stuck.

Any ideas?

Tagged:
edited August 29, 2018 in Bank Connections

Comments

  • AlexiaAlexia Administrator Posts: 3,314 admin

    Hi, @MalcolmReynolds. (I'm also a Firefly fan :D)

    The email you got from the support team is telling the truth. Because we go through a third-party data provider for our bank connection system, we have little power over issues that can arise. There are a thing or two we can try out.

    Can you try clearing your browser's cache and then updating the connection manually? From what I can tell, your connections have all been updating fine as of earlier this morning. So try that and let me know if it helps.

  • MalcolmReynoldsMalcolmReynolds Member Posts: 4

    Shiny :)

    I have tried clearing the cache and that didn't help. As you can see my connections don't show any errors and I know they can at least download the account balance because that is up to date, it's just that the transactions are not downloaded.

    FWIW, I created an account on Yodlee Money and linked these same accounts and the exact same problem exists (is able to connect without errors but no transactions are downloaded).

  • AlexiaAlexia Administrator Posts: 3,314 admin

    Can you send me a private message with screenshots of your connection looking active, the area of your transactions page where imported transactions should be, and another one of your bank statement, @MalcolmReynolds?

    I'll forward them to Yodlee and let them know about the problem. I can't guarantee a timeline on a fix, but I can make sure they're aware of the problem.

  • MalcolmReynoldsMalcolmReynolds Member Posts: 4

    Done. Thanks.

  • MalcolmReynoldsMalcolmReynolds Member Posts: 4

    Transactions started downloading last night. Thanks!

    :)

    edited May 15, 2018
  • AlexiaAlexia Administrator Posts: 3,314 admin

    Really happy to hear that, @MalcolmReynolds!

  • AnaabuAnaabu Member Posts: 1

    Hi I have the same problem with Malcolm. The wave connect with my bank account and shows the updated balance but didnt import any transactions. I tried to download an electronic bank statement from online banking in .csv and uploaded it in transaction, but there's an error saying that there is no file uploaded, and i have tried several times.

    Can anyone help me out? Thank you in advance!

  • AlexiaAlexia Administrator Posts: 3,314 admin

    Ho @Anaabu.

    Can you confirm that your CSV respects the formating Wave requires, as per this Help Center article.

    Usually, if Wave can't upload your file, it's because of a formatting issue that needs to be addressed beforehand. Your CSV should have 3 columns, no commas and no special character, to name a few of those formatting restrictions.

  • KubientKubient Member Posts: 2

    We are having this same issue with Chase Bank, Transactions have not downloaded for almost a month now, we have had to do manual uploading. What is the issue?

  • JamieDJamieD Administrator Posts: 1,145 admin

    Hey @Kubient . There have been some known issues recently of Chase bank accounts not importing transactions into Wave correctly and we are currently working with our data provider to make sure that this starts working properly. If you could please send me a DM with your business name and email address I would be happy to keep you updated when a resolution has been implemented.

  • ncraft6ncraft6 Member Posts: 2

    Hi @JamieD has this issue with Chase been resolved? We run two companies in Wave and use Chase Bank for both. All accounts are connected to Wave but our primary checking account will not import transactions. What is worse, Chase does not have .csv statements so all transactions have to be added manually. Please tell me this is resolved!! Thanks

  • ChelseaKChelseaK Administrator Posts: 262 admin

    @ncraft6 It sounds like your connection may need a refresh! Try these refresh steps to see if that gets your transactions importing again.

    1. Click Banking > Bank Connections
    2. Find your bank in the list of connections
    3. Click "Edit Bank Credentials" and re-enter your login information for your bank account
    4. Save and update now.
    5. Repeat steps 2-4 about 3 times

    If that doesn't work, try disconnecting and re-connecting your Chase account (just be sure to select from the right date you'd like to start importing from again). If you do this, do you get any error messages? If so, try clearing your cache and cookies (it could be a browser issue).

    Let me know if that works!

Sign In or Register to comment.