Azlo Bank connection broken?

wimsywimsy Member Posts: 5

UPDATE: Today an error message appeared in Wave for this connection with an option to Reconnect, but clicking the button just results in a spinning wheel.

Hi,

It looks like the connection to Azlo Bank broke sometime between August 5 and September 5. Is this a known issue? I tried turning sync off and on again to no avail. It won't let me delete the connection and recreate it because it's set up for payments. How do I get this working again?

Thanks.

edited September 11, 2020 in Bank Connections

Comments

  • BarsinBarsin Administrator Posts: 1,811 admin

    Hey there @wimsy

    My apologies that you're experiencing an issue with your bank. Typically what happens is that your bank may make some major updates to their website or their back end API. When this happens, our third party banking aggregator loses the connection and may need to establish a new one.

    It sounds to me like you're experiencing login issues. At this time instead of trying to reconnect, would you mind trying the following steps for me?

    1. Delete your bank connection entirely.

    2. Can you log into your online bank portal and make sure that you take note of the URL that is used once you've successfully logged in.

    3. Go back to your Wave account and add a new bank account. Search for the financial institution. You may see several different types of connections for the same bank here. Select the most appropriate connection to your bank's online URL.

    4. Ensure that the same credentials you used to log in to your online bank is the exact same as what you're typing into Wave.

    5. When it comes to transactions importing and editing the date be sure to select the date of the most recent transaction uploaded into Wave, otherwise you may see duplicates.

    If this does not work, I would try selecting a few different connections from the list. Sometimes the general umbrella connection is what works best.

    Hope this helps!

  • wimsywimsy Member Posts: 5

    Hi Barsin. Thanks for the follow-up. The Reconnect link that appeared eventually worked. It just took a day or so. So my connection is back up and running.

    FYI, I originally intended to delete the account and start over but it prevented me from doing that because it was tied to payments.

    Thanks again,
    Mike

Sign In or Register to comment.