Receipts stuck on 'Processing'

ldanielswakmanldanielswakman Member Posts: 2

I have been trying to add 9 receipts to my Wave account, but the receipts stay in the status of 'Processing'. There doesn't seem to be a way to edit them on the Web; I can edit the information on mobile (Android app) — but then still find myself unable to 'Post to accounting', essentially making them unavailable for my bookkeeping. Any help to resolve this?

Tagged:

Comments

  • jacquiwalljacquiwall Member Posts: 4

    Having the same issue. Waiting for processing for over 4 hours now and still no joy. Is there an issue with Wave currently?

    edited April 10, 2020
  • EmmaLeeEmmaLee Member Posts: 1

    I have the exact same problem.

  • CarlbCarlb Member Posts: 4

    I'm also having this problem today.

  • ldanielswakmanldanielswakman Member Posts: 2

    Update on this from my side: I entered the receipts at about 9 o'clock in the evening yesterday, and received a notice next morning that the receipts had been processed. So the issue was resolved in the end, but the long wait is not very practical. Perhaps the server processes were backlogged

  • Rachelle01Rachelle01 Member Posts: 0
    I’m a new user to the app and have yet to be successful in the app scanning and processing my receipts. I have to manually add the info. I’ve deleted and downloaded the app and it still isn’t working. Any suggestions would be appreciated.
  • brannettbrannett Member Posts: 8
    Following this @Rachelle01 I'm experiencing the same issue with all receipts stuck in the processing stage... I've the new version of the app, newish and up to date android phone. It seems that no matter which way I try to upload the receipt they all get stuck on the processing stage.

    I've tried the following :

    1. uploading direct from the android app. (I've tried a reinstall and also the toggle button "Capture Details" within the settings menu.)
    2. Uploading both via mobile browser and the desktop browser.
    3. By using an older version of the app and an older android device (in case either of these were a cause for concern), which had successfully scanned a few trial receipts about 6 months ago and correctly read the important receipt info, like supplier, amount and dates.
    4. By emailing the scans.
    I've also tried Microsoft Office lens to give a clear cropped image of the receipt... Still no joy.
    Very frustrating couple of hours.

    Hoping you great people can find an easy solution.
    Many thanks in advance.
    Brendan
  • GP24658uGP24658u Member Posts: 2

    As of a few days ago none of my receipts get auto-captured when I upload them in a browser. They just say "processing" for ever. The only way to get rid of them is to delete them in the Android app. I've tried:

    • refreshing
    • logging in and out
    • toggling "Capture details automatically" on and off in the receipt settings.
    • disabling all blockers and addons
    • using Chrome and Firefox

    I have over 100 Uber PDF invoices to upload... capturing them all manually might drive me to tears :cry:

    Is there anything you can suggest?

    With thanks
    :)
    G

    edited April 11, 2020
  • bfolausbfolaus Member Posts: 2

    I have the same problem, also tried all the above methods, same, still not resolved, the receipt still "processing" and it has been there for over 2 days...

    I also tried to delete all the "processing" receipt, then upload a new receipt, problem still exist.

  • bfolausbfolaus Member Posts: 2

    I have the same problem, also tried all the above methods, same, still not resolved, the receipt still "processing" and it has been there for over 2 days...

    I also tried to delete all the "processing" receipt, then upload a new receipt, problem still exist.

  • brannettbrannett Member Posts: 8

    UPDATE -
    TL:DR - some progress but no capture of receipt details ...still trialling other methods - will update with any news/progress

    Detailed info - if of any use to developers/Wave workers.
    So I've managed to get the receipts past the "Processing" section and into the "Review" section - but this only happened after I deleted all earlier receipts from the app...I deleted both all old entries from the "Review" and the "Done"...not sure which of these steps may have been causing the blockage.
    However, the new processed batch that appeared in the "Review" section were not read properly with no data having been read from the receipts - despite the "Capture details" toggle having been turned on before the scans had been captured.
    Perhaps this could be explained by the earlier issues that others had with newer phones and an inability of the camera to capture the OCR...I have a Motorola motog7 plus running Android version 10.
    So now knowing that a back log of old receipts, (either in the "Review" or possibly in the "Done" sections - as above not sure which or combination of both were to blame - it would be disasterous if it were the latter; as that would mean deleting all other previously uploaded receipts to the platform, and also doing that one receipt at a time! - the fact that this has not been flagged by any other user indicates to me that it would be unlikely the latter....fingers crossed cos that would be a major PITA and a huge risk to the reliability to the system).....back on topic...so having gotten rid of the newly uploaded/non captured batch...I dug out my old phone - (Moto G 5s - Android 8.1.0 -running the latest version of the receipts app). This phone succesfully uploaded some receipts last year....Current batch currently sitting in the processing stage....so will give it 24 hours there to see if we get anywhere. Next troubleshooting stage if that fails to work, will be to uninstall the latest version of the app and install an older version from an apk found online.
    Will update further with results.

    Happy Easter.

    Sending best wishes and appreciate all efforts to resolve this issue. :)

  • Clear_Vision1Clear_Vision1 Member Posts: 0
    Hi,

    I have been uploading pictures of my receipts for a few days now trying this software out in the hope to switch to using it full time.

    I must of uploaded roughly 20 and the processing time is taking 24 hours.

    When the get processed and are ready for review it hasn't captured any data all from the receipt. Like date, price etc?

    Is there a problem with the receipt uploading function via the android app to anyone's knowledge?

    Thanks

    Matt
  • DarrylDarryl Member Posts: 1

    Same issue here too, I uploaded receipts in the browser and have subsequently used the mobile app to delete and then uploaded again in the browser only to get the same result ... perpetually processing !!
    Can one of the Wave team advise how to fix this issue ??

  • ChrisTenChrisTen Member Posts: 4

    Hi everyone, I have this same issue too. Ever since Wave switched the banking connection provider, Wave just hasn't been the same. I do not expect anyone from Wave will reply with any help either.
    I hope I am wrong though

  • brannettbrannett Member Posts: 8

    At last - Success!! @Rachelle01 @bfolaus

    So, finally managed to solve the issue of not getting the app to read my receipts. It involved over 10 hours of fiddling around and trying different things as mentioned above - like two phones/different versions of the app/setting up a new temporary account to see if a brand new vanilla account might have the same issues.
    So in order to help the technical team - here are a couple of issues I discovered along the way :

    1. With the new app - I could only get the receipts past the "Processing" section and into the "Review" section - after I deleted all earlier receipts from the app...I deleted both all old entries from the "Review" and the "Done"...(N.B. not sure which of these steps may have been causing the blockage or both.)
    2. Within the app, even with the "Capture Details" toggle in settings set to "On" - the first photo taken always had to have the details entered manually...then it would toggle the "Capture Details" automatically to "Off".....after this first photo, if re-toggled "On"; it continued to stay "On"...yet captured no receipt details.
    3. On starting the app for the first time after fresh install - a message popped up saying that OCR wasn't optimised for my region. (I live in France). - This led me to play with country settings within "Your Wave Account - Manage your profile - Personal Information" ....setting my address to Canada....still no joy......(then wasted time investigating if there was an android Locale issue in the app and see if I could bypass it)........then finally I hit gold by again changing my address from from France to Canada under - "Profile - Buisnesses - Actions - Edit"
      A fresh install of the app now didn't give me the funny "OCR optimised for my region" warning and all photos of receipts were processed much faster this time and WITH ALL THE DATA CAPTURED!!.....HoooRarraaaaaayyyy!!!...

    Perseverence had paid off....but only after many frustrating hours of trial and error! -

    Hopefully with these issues flagged, the developers can iron out these issues so we don't need to
    pretend to be in Canada and also others who also had issues of no capture can use this workaround.

    Hope that helps some people,

    Brendan

    PS - the OCR capture is amazing and does a great job, even with folded receipts, faint text, odd angles etc - great job guys!!

    edited April 14, 2020
  • brannettbrannett Member Posts: 8

    Hey @Clear_Vision1 (and maybe @supakdee? )

    see if this info I put up earlier today works for you!

    https://community.waveapps.com/discussion/7945/processing#latest

    Fingers crossed :)

    edited April 14, 2020
  • BarsinBarsin Administrator Posts: 2,041 admin

    Hey there folks, the issue sometimes lies with the OCR (optical character recognition) doesn't always read the receipt properly (especially in PDF format since these can contain other images on them). My apologies about that. Are you able to try emailing one receipt to [email protected] and seeing if this populates in your account?

  • NicoletteBNicoletteB Administrator Posts: 122 admin

    @Clear_Vision1 I moved your post into this one we have ongoing - we have some troubleshooting steps from both our Support team as well as individuals in the community. If you're still having issues, send some screenshots so that we can get a better idea of what might be happening on your account.

Sign In or Register to comment.