Receipts "stuck" forever in processing status

MadejaMadeja Member Posts: 4

I got receipts that are stuck for weeks in processing status. How do I get rid of them?

Comments

  • CharlotteCharlotte Member Posts: 695 admin

    Hi @Madeja ! I'm not seeing any processing receipts associated with your account. If this is on mobile, could you try pulling down your screen to refresh and let us know if they're still there?

  • MadejaMadeja Member Posts: 4

    Hi Charlotte, yes its been there for weeks now. Its on my project account called Jungle Tribes the Movie ([email protected])

  • WilburWilbur Member Posts: 2

    I'm having exactly the same problem with the app. Some of these are weeks old and I have no way of knowing which receipts I will need to rescan.

    edited April 19, 2018
  • AlexiaAlexia Administrator Posts: 3,314 admin

    Hi, @Wilbur.

    I'm not seeing any stuck receipts on our end. Can you try refreshing the app by pulling down on your transactions? If that doesn't work, try reinstalling the app. Let me know if either of those suggestions helps.

  • apprintableapprintable Member Posts: 1

    Hi, I'm having the same problem but not on the mobile app - on the browser version. I've had 2 receipts stuck in there since November and 2 from today. Can you help? The account name is Apprintable Limited

  • AlexiaAlexia Administrator Posts: 3,314 admin

    Hi, @apprintable.

    I saw two that were stuck in processing on our receipts admin tool. I managed to force them through. One was from January and the other from February. For the two receipts from last week, it can take a bit of time for receipts to be processed. It's fairly rare nowadays that receipts get stuck indefinitely, but it can sometimes take up to a day or two.

    If it does take longer than that, please do let us know and we'll investigate!

  • ElaineMcElaineMc Member Posts: 5

    I have also just noticed that I have this problem. There are 21 receipts stuck for some time now in my mobile app and not showing on my browser version. I have tried refreshing the app. I do not want to uninstall it and lose this data. To be honest, I may have to say goodbye to Wave if this is a common problem. Please can you advise as soon as possible.

  • AlexiaAlexia Administrator Posts: 3,314 admin

    Hi, @ElaineMc.

    I'm not seeing any receipt stuck in processing from our receipts admin tool. Can you take a screenshot of those receipts as they appear on the app? It'll give me a better idea of what might be happening.

  • ElaineMcElaineMc Member Posts: 5

    See picture attached.

  • AlexiaAlexia Administrator Posts: 3,314 admin

    Hi, @ElaineMc.

    This does seem like an older version of the app. Could you try updating to a more recent version of it? It might solve the problem.

    The version difference might have caused this issue, and if updating doesn't help, you might have to uninstall and reinstall the app, and then re-send those receipts. I'd rather keep that as a last resort, however, so try just updating Wave Receipts first and refreshing the app by pulling down on those transactions.

  • ElaineMcElaineMc Member Posts: 5

    Hi, have updated the app but that didn't solve the problem. Have now reinstalled but receipts are lost and I can't rescan as I get rid of the receipts as I scan them. I have just scanned another 10 receipts and they are now showing as processing. I will check later but if they don't go through, I will have to look for other software. I'm very disappointed with Wave at the moment.

  • AlexiaAlexia Administrator Posts: 3,314 admin

    Hi, @ElaineMc.

    I'm sorry to hear those receipts were lost in the reinstall. Have the new ones you've uploaded successfully made it through?

    If it's more convenient, you can also upload your receipts through email, or through the Wave website directly. I'm happy to show you how if you would like me to.

    edited July 17, 2018
  • ElaineMcElaineMc Member Posts: 5

    No that'sfine Alexia. It is working now.

  • AlexiaAlexia Administrator Posts: 3,314 admin

    Happy to hear that, @ElaineMc!

  • ElaineMcElaineMc Member Posts: 5
  • AlexiaAlexia Administrator Posts: 3,314 admin

    Hi, @ElaineMc.

    I'm sorry to see this is happening again.

    Are you able to pull down on those receipts to refresh the page at all? They aren't showing up in our receipts admin tool. Are you connected to wi-fi while doing this, or on your data plan?

  • StockburgerStockburger Member Posts: 1
    I had the same issue with >50 receipts stuck as processing for over 1 week.
    They disappeared for a few days after initial scanning, updated to a new version through the iOS app store, then they came back a few days later instead as processing but did not upload to the web dashboard nor app as ready.

    My fix for this was to go into each receipt one by one and click save (sometimes manually adding the Merchant Name). Each was processed and ended up with ready status.
    BUT for most only the date was read by OCR and sometimes there were errors with the Merchant name (unexpected characters added, will add a screen shot) even when entered manually (could only fix this post-processing via the transactions screen).

    Not a complaint, just thought I'd share here.

    Currently on the latest version and enjoy using Wave.
    I like beta testing & contributing to open source projects so let me know if you need more info.

    Cheers
  • CharlotteCharlotte Member Posts: 695 admin

    @Stockburger I'll send you an invite when we start developing the research and testing section. Thank you!

  • DannyWongDannyWong Member Posts: 1

    I have a receipt stuck. What do I do?

  • Ryan_WRyan_W Administrator Posts: 462 admin

    Hey @DannyWong,

    As a start, I recommend initial troubleshooting to see if it resolves this.

    • Try closing and re-launching the app.
    • Log out and back into the app.
    • Check to make sure that you're connected to a cellular data or WiFi network.
    • Ensure that you've turned on permissions from the settings menu of your device.
    • Uninstall and reinstall the app on your device.
    • Restart your device.

    If following these steps don't resolve the error you're experiencing, please let me know. To help us better understand the issues you are experiencing, please provide the following information: the version of the app you are using, the type of device you are using, and the operating system version.

  • frikshunfrikshun Member Posts: 0

    I am also experiencing this issue for one of the receipts I've uploaded. I re-uploaded the receipt and it went through without any issues. What is the process for getting the uploads stuck in "Processing" state removed from the queue?

  • yescricketsyescrickets Member Posts: 1

    I had the same problem. Dozens of receipts stuck for over a week. After restarting app, refreshing screen I logged out and back in. Lost them all! So frustrating as I have no idea of knowing which receipts I need to rescan.

    This app is very buggy! Also find that importing from camera roll doesnt' work. :(

  • AlexLAlexL Administrator Posts: 1,533 admin

    Hey @frikshun . Are you able to delete the receipt? If not, shoot me a DM and I can take a look at removing it from the back end.

    Hi @yescrickets . Sorry to hear about this situation, having to add all of your receipts back into the app definitely isn't ideal! Before you do so, I'd highly recommend deleting and redownloading the app to ensure that you have the newest version on your phone. Older versions of the app sometimes do have troubles like this so we want to make sure that you're fully up to date. This should take care of the camera roll issue as well.

  • YMASHYMASH Member Posts: 1

    I have the exact same problem in the web version when the setting for "Capture details automatically" is switched on.
    I was able to delete them by pressing the delete button all the way down in the receipt when I accessed the app via my phone. On the web there was no option. Redoing them all again.

Sign In or Register to comment.