Home Trust Visa (Canada)

DaveKDaveK Member Posts: 18

I have a Canadian Home Trust Visa. Online services are provided by ezCardInfo. Import used to work just fine. As I try to migrate to the new provider, it's insisting that my CAD $ account is somehow a USD $ account and won't let me link it to my Canadian account.

I've checked for profile settings in ezCardInfo (there are none). Anyone have an ideas?

Comments

  • DaveKDaveK Member Posts: 18
    Bump. Anyone have a chance to look at this one?
  • ConnorMConnorM Member, Administrator Posts: 1,229 admin

    Hey @DaveK, I can see that you have an open ticket with our support staff at present! Best bet is going to be continuing to troubleshoot the connection there in order to look towards a resolution on this.

  • DaveKDaveK Member Posts: 18

    Bump.. any progress? Haven't heard from the support staff either.

  • ConnorMConnorM Member, Administrator Posts: 1,229 admin

    Hey @DaveK, I just answered that other thread that we have going, and I'm thinking that the issue is related. I'm linking them both as far as things to troubleshoot, so here's hoping one solves the other, but we'll be in touch for sure.

  • DaveKDaveK Member Posts: 18
    Perfect. Yeah i assume they are related since they're both USD currency issues. Thanks for tracking!
  • DaveKDaveK Member Posts: 18

    One thing I note that's a difference - for MBNA, under Connected Accounts the vendor was listed as "MBNA.ca". When I try to connect Home Trust Visa, there is no such vendor. When I've tried to connect my Home Trust Visa, I used another credit card vendor which has online services provided by ezCardInfo and my credentials worked. All of these banks are USA banks, so there will likely need to be a new "source" created for Home Trust Visa. Anyways, just wanted to highlight that difference.

  • ConnorMConnorM Member, Administrator Posts: 1,229 admin

    Got you @DaveK thank you for that distinction! Definitely appreciate it. I'll try my best to keep you as updated as possible as this moves forward!

  • DaveKDaveK Member Posts: 18

    Any new news on this?

  • EmmaPEmmaP Administrator Posts: 639 admin

    Hi @DaveK! Thanks for reaching out here! For Bank Connection issues it is best if you can reach out to our Support team so they can dive a bit deeper into the connection on the back end as we don't have the same visibility here.

  • DaveKDaveK Member Posts: 18
    I did try but haven't heard back, so trying the forum
  • NicoletteBNicoletteB Administrator Posts: 122 admin

    @DaveK It looks like Julian from our Support team reached out on April 7th. In case you didn't receive the email, below is a copy of his message:

    Since a MBNA connection was only offered recently by Plaid, they are experiencing some connectivity issues. I can confirm on my end that the connection is currently experiencing issues as well. They are most likely working to remove the kinks out of the connection at this time. Unfortunately, I am unable to provide an ETA for a stable connection with MNBA since this is being worked on by our third party data aggregator. I know this may be an inconvenience, but I suggest reauthorizing your account for the time being.

    I've doubled check and it looks like they have repaired this but if you are still experiencing issues, following up on the ticket will be best.

Sign In or Register to comment.