Transactions not Importing

limaecholimaecho Member Posts: 3

Hi Guys

I believe you had some issues in the last few weeks where several Bank Connections were not updating.

I had seen an updated post that this has been fixed. However I can see that the balance does get updated but no transactions are being imported.

Bank Affected: Bankwest Business Australia

Comments

  • limaecholimaecho Member Posts: 3

    Thanks for whoever read and fixed it. Its working now.

  • JamieDJamieD Administrator Posts: 1,145 admin

    Thanks for confirming this @limaecho. If you are still noticing that your bank isn't importing transactions correctly, please let us know so we can do a bit of further investigating for you.

  • SandygullSandygull Member Posts: 2

    I recently connected my bank, 4 days ago. It says it's updated however it's 7 days behind in the transactions. Do I need to disconnect and reconnect?

  • JamieDJamieD Administrator Posts: 1,145 admin

    @Sandygull. If your transactions aren't importing into Wave, you should be able to select the 'Update Now' button in the dashboard, which will allow your transactions to import into Wave normally. In terms of disconnect and reconnecting, that would be a troubleshooting step that needs to follow if the transactions still do not seem to be importing correctly.

  • SandygullSandygull Member Posts: 2

    ok thank you.
    I've done that many times but doesn't work.

  • ZoeCZoeC Administrator Posts: 388 admin

    Hey @Sandygull! I am sorry to hear that you're still having issues. Can you confirm if you have tried deleting and re-adding the connection yet? Or just the refresh?

  • asarkisasarkis Member Posts: 1

    I am having the same problem. I have deleted the account and recreated it but wave wont import deposits into my account. I am conected to national australia bank

  • ChelseaKChelseaK Member Posts: 261 admin

    @asarkis Thanks for reaching out about this. I took a look on our end and it looks like this could be fixed with manual refresh. You can hit the 'Update Now' Button on the Dashboard and see if that helps. You can also try refreshing by following these steps below:

    1. Click Banking > Bank Connections
    2. Find your bank in the list of connections
    3. Click "Edit Bank Credentials" and re-enter your login information for your bank account
    4. Save and update now.
    5. Repeat steps 2-4 about 3 times

    It looks like this site was experiencing difficulties but it should be fixable with the above refresh options. If not, let us know so we can dig deeper into this!

  • ddewolfeddewolfe Member Posts: 4

    Tried the above. 5 or 6 times, and no joy. Bank is RBC. No credit card info imported for about 6 days, and some bank info missing.

    This has been a sporadic problem for a while. 2 weeks ago, some checking transactions were imported into credit card.

    Help!

  • ddewolfeddewolfe Member Posts: 4

    The only transactions showing up are wave deposits. Credit card activity is not being downloaded nor is chequing. How do I fix this? I've tried editing bank credentials about 25 times. Wave gets the account balances correctly but not downloading. :(

    Bank is RBC partner in Canada.

    edited July 2019
  • JamieDJamieD Administrator Posts: 1,145 admin

    Thanks for confirming this @ddewolfe. I've sent a manual ping to our data provider regarding your specific transaction import issue. Usually this gets resolved within 24-48 hours and transactions should be importing as expected. If you are still noticing that they aren't coming through after this time, please file a support ticket: https://support.waveapps.com/hc/en-us/requests/new so we can escalate accordingly.

  • bc999bc999 Member Posts: 1

    I'm having the same issue with RBC. The dashboard shows the correct balance when I update, but the individual transactions aren't appearing.

  • BarsinBarsin Administrator Posts: 2,041 admin

    hey there @bc999

    I'd recommend following Jamie's advice by also Filing a support ticket as the team will have a lot more insight into your account through this platform. You can also log onto our live chat widget for a quicker response. For those who have a bank connection Banking > Bank Connections, try manually refreshing your accounts with these steps:

    1. Click Banking > Bank Connections
    2. Find your bank in the list of connections
    3. Click "Edit Bank Credentials" and re-enter your login information for your bank account
    4. Save and update now.
    5. Repeat steps 2-4 about 3 times
  • Chris_SHCC1Chris_SHCC1 Member Posts: 21

    Same here. Westpac Bank. Ticket posted.

  • SergioSergio Member Posts: 4

    I find myself in the same situation... RBC business chequing account and Tangerine MasterCard (both in Canada). I just submitted a ticket. Fingers crossed!

    edited July 2019
  • ZoeCZoeC Administrator Posts: 388 admin

    Hey @Sergio, @Chris_SHCC1, if you are still having issues with both of your connections, it may be time to submit a support ticket with us, https://support.waveapps.com/hc/en-us/requests/new, so that we can get more insight into your account.

    Although we cannot guarantee a fix for your connections, we may be able to reach out to our Data Provider for some more information!

  • SoloAntSoloAnt Member Posts: 11

    Since you updated the banking connections the help guides and AI chat for banking issues "try reconnecting" are void. There is no "reconnect" button to try and troubleshoot banking issues.

    How do we troubleshoot connections now?

  • ahaidreyahaidrey Member Posts: 1

    I am running into this now. I've tried removing the connect and readding but it doesn't quite help. The accounts on the outside show the right amount in it, but doesn't have the list of transactions and each time I go there it just shows the connect an account but then clicking on that says you already have a bank connected.

  • jorjanijorjani Member Posts: 1

    I'm having the same issue. Connected my bank account (BMO) and it shows the correct balance but doesn't import the transactions even from last year. Any ideas on how to resolve the issue? Trying disabling/reenabling the automatic import

  • KristenVKristenV Member Posts: 121 admin

    Hey @jorjani , it looks like you were able to connect with our Support team through email to get some help with this. Don't hesitate to reach back out to the team if you have any further questions!

  • DrewStationAthleticsDrewStationAthletics Member Posts: 1

    Hi, I have reached out a few times now because my banks are connected but the transactions aren't importing. Can someone please help me out with this. Thank you in advance. My email is [email protected]

    edited June 21
  • KiahDKiahD Administrator Posts: 267 admin

    Hey @DrewStationAthletics, I see a member of our Customer Support Team has assisted you with this issue via email since this comment was created :smile:

  • rdmartyrdmarty Member Posts: 4

    +1 to this issue - BMO transactions are not downloading

  • JaipurkitchenJaipurkitchen Member Posts: 5

    Hi - Same with TD Bank Credit Card. Though it says that the last import was 6 days ago, I only see transactions from June 2, 2021 and before, nothing after, though there are a ton of transactions through June.

  • chelseavochelseavo Member Posts: 1

    Hi there! I am having the same issue with my CIBC account and Visa. I also keep having my account disconnected every few days, it's been really difficult to keep on my accounting. I just reconnected and only have 1 transaction since June 9th. Any help is great thank you!

  • valleydomesvalleydomes Member Posts: 1

    RBC chq account and visa card both showing balance but not importing transactions.

Sign In or Register to comment.