Estimates page isn't loading

khianeykhianey Member Posts: 6

I have been trying for 3-4 days now.

The Estimates page isn't loading when using both Safari (On the laptop and mobile) and Chrome.

I have tried clearing cookies, etc and then logging in once again. It still doesn't work. I have tried going incognito and that doesn't work either.

The charts/graph reports don't work either.

See attached screenshots.

Please help.

edited April 3, 2019 in Technical Support

Comments

  • ZoeCZoeC Administrator Posts: 388 admin

    Hey @khianey! I am sorry that you are having some difficulty with your Estimates page, would you be able to submit a ticket with us here. We can get a better look at your Wave account and see what might be going on! Thanks :smile:

  • khianeykhianey Member Posts: 6

    Hey Zoe, as of day before yesterday everything suddenly started working again. I will definitely submit a ticket if things start acting up again.

  • IsmaëlIsmaël Member Posts: 1

    Hi, we have the same issue !
    When I clic on Create Estimate, Chrome shows different URLs loading then a white page.
    Attached a screeshot.
    Thank you for your support.

  • khianeykhianey Member Posts: 6

    Yes thats exactly what happened to me. And then it fixed itself after 4-5 days.

  • CharlotteCharlotte Member Posts: 695 admin

    HI @Ismaël @khianey if this has kept up, could you let us know if it persists in another browser? Initial steps we'd recommend would be clearing your cache and disabling any browser extensions you have running while you use Wave. The software is ad-free, so you're safe to disable your adblock (it can sometimes cause issues with Wave).

Sign In or Register to comment.