Company logo doesn't load

AGHAGH Member Posts: 1
Greetings

No matter what size I set my logo too it doesn't "save". App suggests one size which I tried but I got an error message.

The help suggests 100x100 pixels as the recommended size, but it doesn't save. Nothing happens.

I have an Android phone running Oreo. Please help

Comments

  • Awashington1977_Awashington1977_ Member Posts: 2
    I'm curious to see what feedback is given because I'm having the same problem as well
  • ErikErik Administrator Posts: 190 admin

    Hey @AGH and @Awashington1977_ , can you please confirm that your images follow our guidelines as specified in this Help Center article?

    If the images do follow those guidelines, can you please follow these initial troubleshooting steps?

    • Try closing and re-launching the app.
    • Log out and back into the app.
    • Check to make sure that you're connected to a cellular data or WiFi network.
    • Ensure that you've turned on permissions from the settings menu of your device.
    • Uninstall and reinstall the app on your device.
    • Restart your device.

    If none of these steps work, please let us know the version of the app you are using, the type of device you are using, and the operating system version so that we can better troubleshoot this with you.

  • Selina2019Selina2019 Member Posts: 1

    I've had the same issue. I've tried the above as well as attempting it on my iPhone and MacBook.
    Has anyone found a solution?

  • Katie_WaveKatie_Wave Administrator Posts: 23 admin

    Hey @Selina2019 ! We had some issues with the upload tool that were isolated to this weekend, April 26-28th that have now been resolved. As long as you follow the image requirements outlined in this article, you should be successful with your logo upload.

Sign In or Register to comment.