How to create estimates

MAZMAZ Member Posts: 3

Kindly help, my wave estimates showes as per the screen shot. How can i go about it??

Comments

  • CharlotteCharlotte Member Posts: 695 admin

    Hi @MAZ does this issue persist after clearing your cache and cookies? If it does, could you also take a screenshot with the developer console open? In Chrome, right-click > Inspect> Console.

  • MAZMAZ Member Posts: 3

    Please see the screenshot as adviced

  • CharlotteCharlotte Member Posts: 695 admin

    Thanks @MAZ ! It would be helpful if we could see the console where you're on the Estimates page, where the issue is occurring. I also see that you have adblock enabled. While you're working on this, could you also try disabling adblock to see whether this resolves the issue? You may need to refresh the page. There are no ads in Wave to interrupt you, but adblock sometimes causes issues with other Wave features.

  • Katia_VestmentsKatia_Vestments Member Posts: 1

    I am having the same, exact problems described above with the Waveapps.com website in Firefox (and Chrome - I tried as a troubleshooting step) regarding Sales - Estimates coming up pretty much blank. There is a title and a few column headings, and a working link to "Create Estimate," but beyond that, NOTHING RESPONDS. Not "filter" -- "Show __ per page" -- "page <>" -- "jump to page." And, "Create Estimate" link works by taking me to a page titled "Add an Estimate," but the page is completely blank below those three words. (Also, I worked with some cookies and pop-up window blocking relief, but to no avail.)

    I initiated a chat on this issue; found this forum; decided to join to let y'all know you are not crazy! I am glad I am not crazy! Instead, I will be patient and pray that the great people at Waveapps will get this worked out. Please use my post as further information for troubleshooting, and keep me posted!

    Thank you.

  • MAZMAZ Member Posts: 3

    @Charlotte Thank you so much. I disabled the ad blocker and it WORKED!! Thanks for your support!

  • Ryan_WRyan_W Administrator Posts: 462 admin

    Hey @Katia_Vestments, this is a known issue where--depending on your device's anti-virus settings--it's silently blocking access to that page. I recommend digging into your AV settings to see what type of whitelisting options you have, and add Wave as a whitelisted site accordingly.

Sign In or Register to comment.