How do I troubleshoot my bank connection?

1234689

Comments

  • wwwKriswwwKris Member Posts: 3

    @Barsin @JamieD I'm having the same issue as @Empre55. Transactions stopped at the end of May. Bank is CIBC. Dashboard doesn't indicate any errors and "Update Now" changes the "Last updated X minutes ago" message but no transactions come in. Tried the steps you indicated three times with no change.

  • Jamie_ScottJamie_Scott Member Posts: 5

    Hey

    Still no update on ANZ New Zealand connections. I have once again tried all the usual troubleshooting techniques above. I can enter my credentials and get nothing for multiple attempts. I don't get any sort of message. Eventually, normally after 5-10 attempts (using incognito windows), I will get a message saying unable to connect. After getting that, then I get a set of verification tiles. After completing these, I go back to getting nothing again. The whole system is caught in a loop. This does not seem to match any of your common troubleshooting messages and is becoming increasingly frustrating to deal with.

  • morethanfreightsmorethanfreights Member Posts: 1

    It is being over a week since Wave lost connection with Unitus Community Credit Union. I updated my bank credentials several days ago, and yet it does not synchronize my transactions. The transactions are starting to pile up, and when the times come that all the information gets transferred to Wave, there will be a lot of work to do. Hopefully, this issue gets taken care of soon.

  • Empre55Empre55 Member Posts: 5
    @JamieD Thanks, I raised a ticket a few days ago and I’m still waiting to hear back ... the support has not been great from that side - just telling me to do what you did multiple times ... when I responded on Thursday to say it’s not working and asking for more help ... crickets!!!
  • PipPip Member Posts: 16

    Thank you. My problem may be connected since it's the same date. Not sure.
    My transactions have all imported as they should have, but when I reconcile, Wave trying to work on the date of 19 June, instead of 30 June.
    As this is the end of Australian financial year, I can't wait very long for this to be rectified. AGM is next week. eep! Thanks.

  • wwwKriswwwKris Member Posts: 3

    @Barsin @JamieD, CIBC still isn't downloading transactions. Is this a known issue at the moment? If so, any idea on when it will be resolved?

    edited July 12, 2019
  • ZoeCZoeC Administrator Posts: 388 admin

    Hey @Pip, thanks for reaching out! Your question is more related to reconciliation, which will require a bit more information to get to the bottom of things. Can you please submit a support ticket with us here and one of our Support Specialists can help you out.

    Hi @wwwKris, we don't seem to be having any CIBC connection issues at the minute, you may need to refresh the connection, which is done by:
    1. Click Banking > Bank Connections
    2. Find your bank in the list of connections
    3. Click "Edit Bank Credentials" and re-enter your login information for your bank account
    4. Save and update now.
    5. Repeat steps 2-4 about 3 times

    Let me know how that goes for you! :smile:

  • wwwKriswwwKris Member Posts: 3

    @Zoe_caff, already tried those steps based on the post from @Barsin. Tried them again though. Same result ... transactions aren't downloading. Says the connection was updated but no transactions appear.

  • pjthielpjthiel Member Posts: 1

    My connected Chase account is not showing any errors, but it is also not fetching a new transaction from yesterday. There is no "transparency" with the connected account feature to show when it last tried to sync, what the status is, when it last collected a transaction. This is done well by Mint and Personal Capital, so there is good prior art here. People are VERY sensitive about security and connectivity to their external accounts – so more transparency here would be both welcome and useful. Regardless, I have no idea why Wave is not importing this latest transaction (or whether it even tried).

  • Aaron_MattinglyAaron_Mattingly Member Posts: 4

    My bank (Bank of New Zealand, Business Accounts) has a security question step for which Wave provides a dialogue box for the answer, but no question. The problem is that the security step is not a question/answer but rather a sequence of numbers/letters on a netguard card identified by a unique set of coordinates provided by the bank website at each login - Wave doesn't provide these coordinates. I don't know how to get around this. I like Wave, and if this can be sorted it would be fantastic.I have not found comparable (free) software anywhere else.

    edited July 22, 2019
  • Empre55Empre55 Member Posts: 5

    @Barsin @JamieD Is there ANY update on this issue as yet? I'm just about ready to dump Wave and move to different software - response from 'support' has not been forthcoming - can you please advice what I can try next (I've refreshed, re-entered password and even disconnected and reconnected my connection)
    thanks

  • CandCCandC Member Posts: 1

    Can not connect to bank account. When I enter the credentials for my bank, Wave says that they are not valid credentials.
    Cannot receive online payments or anything. Very frustrating!!

  • JamieDJamieD Administrator Posts: 1,145 admin

    Hey everyone. Thanks for your continued patience while we try to work through your individual bank connection problems. I'm going to be building a more solid response regarding this as I understand that the process we have in place for creating support tickets and using the Bank Connection form isn't the greatest. Ideally, we want the discussion regarding bank connections to happen wherever applicable in the forum, as well as help centre threads. However, in order for our users to get the best support necessary to resolve these isolated issues is to file a support ticket so we can easily engage (if necessary) to our data provider to further investigate what could be happening if need be.

    With that said, you can expect the support ticket form to change so that it doesn't automatically close out as soon as we send out our automated response regarding bank connections. I appreciate your patience while we work through this, and will have an update for you shortly.

    edited July 19, 2019
  • JamieDJamieD Administrator Posts: 1,145 admin

    Just a quick update for everyone. I've gone ahead and fixed up the Bank Connection Form for when submitting a support ticket for your bank connection issues. This will provide detailed workarounds, as well as troubleshooting steps to get the bank connection working properly again. Also, the ticket will not automatically solve itself after the macro is sent out. Again, to submit a ticket you will just need to follow this link here: https://support.waveapps.com/hc/en-us/requests/new -- Thanks for your continue patience and understanding with these (mostly)
    isolated cases.

    edited July 23, 2019
  • jspopejspope Member Posts: 1

    Has the BMO 3rd party data provider issue been resolved?
    Below it says they are giving us an ETA of June 7th to be a resolution, I encountered an error of this nature today:
    "There is a communication error between Wave and your bank. This is usually resolved within a few days. If the problem persists or you would like to be notified when it is fixed, visit our help center."

  • fearmyscaryusernamefearmyscaryusername Member Posts: 1

    It's been nearly 5 months, if your "data aggregation partner" still hasn't solved the connection issue to a bank which I've been working with for years in Wave, I get the sense you just don't care. "Usually resolved within a few days"? Not so much

  • OOFYFashionOOFYFashion Member Posts: 1

    Hi, I have been trying to connect my bank but I keep getting this messages, "The security answers you entered are incorrect. Try to connect again and re-enter them. Multiple attempts to connect will be required for all security questions to be answered." I know the details are correct as I can login to my online banking. Can you please help me with this. Kind Regards

  • ZoeCZoeC Administrator Posts: 388 admin

    Hey @OOFYFashion, as Jamie mentioned above it is better to submit a Support ticket with us for bank connection issues, for us to be able to help you the best we can https://support.waveapps.com/hc/en-us/requests/new.

    In saying that, @fearmyscaryusername it is not always possible for us to resolve these issues, there is only a certain amount of troubleshooting we can offer and after that we rely on our data provider to resolve connections issues on their end, which unfortunately, can sometimes take time. I understand how frustrating it can be to not have a working connection and having to resort to workarounds. We do really appreciate your ongoing patience.

  • ejemptyejempty Member Posts: 1

    Can you guys please put some pressure on Yodlee to fix this issue, it's been months and there is no way it is that complicated to rewrite the connection protocol to a bank's website. UFCU has been broken for at least 5 months, that's long enough. People are going to start moving away from Wave if this isn't fixed. I know it's "not your fault," but actually it is. Please fix!

  • AmieAmie Member Posts: 2

    I have been sending support requests 3 times and go no help to solve my connection. One of the reason that I choose for Wave was support of bank connections but if that does not work and there is no support to fix it, then I can better look for another account tool.
    I even removed the link to create it again but clicking the connect button does not do anything

    edited July 29, 2019
  • Offshorekaj500Offshorekaj500 Member Posts: 3

    My input is correct, but I still cannot connect my bank account with Santander UK to Wave

  • JamieDJamieD Administrator Posts: 1,145 admin

    @ejempty I'm sure you are, but are you using the https://ola.orcasnet.com/cuso/members/ufcu/ link to login to your bank account? This is the URL that Yodlee has listed for this particular financial institution, and the reason you are unable to access it, is due to login issues (failing with a 402 error). If you haven't already, please file a support ticket https://support.waveapps.com/hc/en-us/requests/new so we can escalate further if needed (I can see that you submitted a ticket with us, and one of our agents Nicolette had replied but didn't hear back from you).

    @Amie I replied to the support ticket email that you sent us asking for more detailed information regarding your specific connect, please reply when you get a chance.

    @Offshorekaj500 My suggestion is for you to do the same as mentioned above (filing a support ticket) so that we can escalate after going through the troubleshooting steps together.

  • landexearthworkslandexearthworks Member Posts: 1

    I am also having an issue with the connection.
    As you can see it has been connected since last year without any issue. I spoke with a chat agent who assured me it would be quite some time after you escalate before a solution.
    She suggested I manually upload my statements in the meantime.

    I cannot upload statements without issue either. I receive an error mentioning to check that I have the correct filetype. So I exported 3 different supported filetypes with no avail.

    Seems to be more of an immediate issue than a third party regarding bank connections.
    I'll submit a new ticket after this.

  • George_the_GeekGeorge_the_Geek Member Posts: 1

    I have found the banking connection works, but only imported transactions since May 9, 2019, even though I can go on the bank's website and pull down all transactions since the account was opened in November of last year.

  • CleanBeerCleanBeer Member Posts: 2

    Bank connection came back after 2 weeks, but is now not connecting again... very frustrating with no good response from the Wave team....

    edited August 6, 2019
  • MyronMyron Administrator Posts: 143 admin

    Hi @landexearthworks , I am sorry to hear of your issues with the bank connection and with uploading statements. I'd be happy to take a closer look into your specific issue. Can you please send me a DM with the primary email address you use for Wave?

    @George_the_Geek , I'm happy to hear that you were able to get your bank connection working! Financial Institutions place restrictions on the amount of data that can be aggregated by a third party like Wave. Financial Institutions will allow only up to 90 days worth of transactions to be imported into Wave. The exact number of days worth of transactions that can be imported varies from Bank to Bank. You can still get transactions beyond what can be imported into Wave by uploading bank statements or by using Wave Connect.

    @CleanBeer , I'm sorry to hear of the issues you are experiencing with your bank connection. Can you please send me a DM with the primary email address you use for Wave? I'd be happy to take a closer look.

  • hagerfoothagerfoot Member Posts: 3

    @Myron I am having the same exact issue as @landexearthworks. I've submitted 2 tickets (1 for bank connection; 1 for statement upload). FWIW- I was able to get Wave Connect to work.

  • LaaofficeLaaoffice Member Posts: 2

    This just started happening to me as well. I have tried multiple times to log in and it won't take. Log in on the banking side works fine. Should I change my password?

  • peggphotopeggphoto Member Posts: 2

    @Amie Did you ever resolve your issue of the "connect" button not working? I have tried for 2 weeks and every time I click connect, nothing happens

  • AlexLAlexL Administrator Posts: 1,759 admin

    Hi @hagerfoot . If you still can't connect, it would be best to use Wave Connect for now as there could be an issue with the connection itself. This sometimes resolves itself so I would continue to try to connect moving forward.

    Hey @Laaoffice . Are you receiving an error message of any sorts? Have you had your bank connection connected at any point in the past or is this your first time connecting?

Sign In or Register to comment.