Sept. 7-10 2018: transaction import issues for receipts, bank connections, CSVs

2»

Comments

  • howie_215howie_215 Member Posts: 6

    @Charlotte , thank you very much for your reply! And here are the details you required:

    1.
    I uploaded the receipts with the Android mobile app at first, but I noticed the problem so I switched to web and still failed to see the transaction.

    2.
    I have not updated my email address in Wave recently.

    3.
    I first noticed the issue on 8 September 2018, Hong Kong time.

    4.
    I did not attempt to upload multiple receipts at one time.

    5.
    I can see the receipts in Wave. The only apparent issue is that transactions were not created for receipts that were successfully uploaded and verified.

    6.

    I thought the problem occurred because I used Chinese for the merchant. But then I checked the record and discovered that I was able to use Chinese fine all along. I also tried uploading the exact same receipt renaming the merchant as Unknown Merchant but the issue still existed.

    Please instruct on any solution to the problem, and thank you again for your reply! :smile:

  • Ta121Ta121 Member Posts: 3

    @Charlotte
    1.
    I uploaded the receipts via email

    2.
    I have not updated my email address in Wave recently.

    3.
    I first noticed the issue on 7th September 2018, PST

    4.
    Receipts were uploaded one at a time via email

    5.
    I can see the receipts in Wave web application (have not tried on mobile). The only apparent issue is that transactions were not created for receipts that were successfully uploaded and verified.

    6.

    edited September 9, 2018
  • pickermanpickerman Member Posts: 1

    I'm having the same issue. Just signed up, and it's not working. Rubbish. Apparently this has been happening all year....it should not still be an issue.

    edited September 9, 2018
  • mrsvickimrsvicki Member Posts: 1

    Having the same issue -

  • CharlotteCharlotte Member Posts: 695 admin

    Thank you all for thorough replies! This is very helpful. My team returns to our office at 9 a.m. Eastern (Toronto) on Monday morning. When they do, I'll pass along the information you have all provided here and follow up with you as soon as I have more insight into what's happening and any suggestions we might have for workarounds. If you have any questions or concerns I might be able to address in the meantime, please don't hesitate to post here, and I'll get back to you as soon as possible.

  • AsiaFixerAsiaFixer Member Posts: 2

    Same here. Uploaded and processed two receipts multiple times now. They keep on disappearing.
    Receipts have been uploaded 1 by 1 via web interface to account 2018 Foxtrot......

    edited September 10, 2018
  • CoffeeShopCoffeeShop Member Posts: 3

    Exactly the same issues. Downloaded using IOS, appeared under receipts tab but not reflected in the transactions or reports tabs. Only since 7 September, worked perfectly until then. Did not alter settings or e-mail since registration with Wave.

    Receipts Tab:

    Transactions tab:

    Note that I entered the Placeholder items manually.

  • Briar_1Briar_1 Member Posts: 6

    @Charlotte further to your email, please see below:

    • I haven't updated my email address
    • on Friday 7/09/2018 I was uploading my receipts; please note it was first time I uploaded them and I used the Receipts app. Few of the receipts were emailed before that too.
    • Max 2 receipts uploaded at one time; otherwise one by one.
    • I can see them in Wave in the receipts module (and in the Receipts mobile app); I have posted to accounting and cannot see any in Transactions (still can see them in the Receipts module). So yes, the only apparent issue that transactions were not created for a receipt that was successfully uploaded and verified.
    • on the same day I tried to upload a .csv bank statement. I used the format included on Wave website. I have received the message that the statement is being uploaded but no transactions are showing in the bank account.
      • I will add screenshots in the next message.
    • Thank you
  • Rnc027Rnc027 Member Posts: 1

    I’m having the same issue as well. Both on the receipts side and bank statement upload side.

    Where you uploaded the receipts (email attachment, web, mobile - please confirm iOS or Android).
    I’ve tried uploading via IOS and the web

    Have you recently updated your email address in Wave?
    No recent change is email address

    Did this issue just begin to occur? When did you first notice this?
    I noticed the receipts weren’t syncing to accounting on the 9th (when I process my receipts weekly)

    Did you attempt to upload multiple receipts at one time? If so, approximately how many?
    I tried to upload multiple receipts, approx. 23. I then deleted those and uploaded 2 receipts with no luck.

    Can you see the receipts in Wave? In the web application or in the mobile app? If yes, is the only apparent issue that transactions were not created for a receipt that was successfully uploaded and verified?
    I can See the receipts in both the receipts app and the web app. The issue is that the verified receipts have not posted a related expense transaction.

    If possible, please include specific details for a receipt in your account that is an example of this issue (such as a screenshot, the associated account, and the approximate date and time of upload):
    Receipts were uploaded on September 9th (throughout the day — 11am-9pm) and associates with cash on hand or my business checking account.

  • laurentlaurent Member Posts: 3

    Hello,

    I have been trying to upload my bank statement for a few times without success. After selecting the Date/Amount/Description, the following message appear on top of my screen "Your transactions are being imported from your bank statement. Please check back in a few minutes." I waited few hours without any result.

    Has anyone been in the same situation ? Is there a way around it ?

    edited September 10, 2018
  • StevieStevie Member Posts: 4

    My bank transactions through bank connections, uploaded receipts, uploaded bank statements are not being recorded in my account transactions. It was all working fine up until a few days ago. Tried clearing cache, re-entering bank login details, tried uploading .csv bank transactions. Nothing is showing in my account transactions??

  • jordanaworijordanawori Member Posts: 2

    im also having the exact same issue as of 7th of this month. The receipts are showing in my receipts tab but not posting to accounting.

  • CharlotteCharlotte Member Posts: 695 admin

    Hi all, thanks again for your patience and assistance in understanding this issue. I've merged your discussions into this post because they all appear to be related, and are now resolved. Please see the first post in the discussion for details, and let us know if you have any questions.

  • howie_215howie_215 Member Posts: 6

    Thank you @Charlotte , the problem is solved and everything is back to normal! Thank you very much again for you and your team's help!

  • AladdinAladdin Member Posts: 2

    It is working now. :):)

  • SystemSystem Posts: 359 admin
    This discussion was created from comments split from: Bank upload does not import.
  • NobleSANobleSA Member Posts: 2

    The issue seems to have been resolved, however I have had to recapture all my invoices & bills which is a bit of a hack.

  • WR_KenWR_Ken Member Posts: 1

    It's fixed! Thank you!

  • CharlotteCharlotte Member Posts: 695 admin

    @NobleSA thanks for letting us know! Please see the first post for more info.

    Just a quick note: I'll be splitting discussions of other errors, such as difficulty with bank connections, into separate threads. The issue described in the first post began on September 7th and was resolved yesterday morning. If you are still experiencing issues, it is something unrelated and should be in a separate discussion, where our team can follow up with you directly. Thanks all! :)

  • BosscarBosscar Member Posts: 1

    Hello, 1 deposit transaction is not getting imported from my bank account to waveapps. The bank balance is correct but 1 deposit transaction has been missed. Bank transactions that occurred after this transaction is being imported correctly. What can I do?

Sign In or Register to comment.