Capital One Business Spark Checking not supported

RachelGeeksOutRachelGeeksOut Member Posts: 17

Hi there! After many months of the Capital One Spark Checking failing to import my transactions and getting no help from anyone, I did a few things this morning:

  1. I tried adding Spark Checking to Mint... it imported my transactions perfectly. So that led me to believe the problem is on the Wave side of things.

  2. I read everything I could about Spark and Wave on this community and one of the threads mentioned Financial Tools, which I couldn't find anything about on the Spark website, soo...

  3. I called Capital One and asked them about "Financial Tools" and she responded by saying the only tool they support is Quickbooks.

So there you have it folks. It'd be awesome if Wave could have some sort of notification in the system, or an email that went out, that said Spark Checking isn't supported. To be clear, the account shows up, and it even shows the correct balance, but transactions are not importing. I've been manually downloading and uploading for months.

I really LOVE Wave and don't want to switch, but if it's a choice of switching my bank account and switching the software, I'll have to go with the latter.

Bad news bears

edited August 29, 2018 in Bank Connections
«1

Comments

  • AlexiaAlexia Administrator Posts: 3,315 admin

    Hi, @RachelGeeksOut.

    I know that there were issues with Capital One accounts recently, but as far as I can tell those have been resolved. I followed up on your support ticket with a few troubleshooting steps to try out before I can forward this issue to our third-party data provider.

    I'm more than happy to work with you to get this issue resolved.

  • AChaseAChase Member Posts: 2

    I am having the same problem with my Spark Capital One checking account as well. My balances show up correctly but none of my transactions have come through for the last couple months. I just sent in a support request through Wave. Is there anything else I can do?

    Thank you!

  • RachelGeeksOutRachelGeeksOut Member Posts: 17

    Thanks @Alexia! I responded that still no luck with the steps you outlined, so hopefully we can find another solution. Thanks!

  • AlexiaAlexia Administrator Posts: 3,315 admin

    Hi, @AChase and @RachelGeeksOut.

    I'm investigating this in more depths with a few of my colleagues. I'll be following up as soon as I have more information.

    @AChase, if you haven't been doing this already, you can upload your bank statements manually by following the steps outlined here. It isn't quite as convenient as automatic uploads from your bank, but it's still a simple and reliable process, and it'll do the job for now.

  • RachelGeeksOutRachelGeeksOut Member Posts: 17
  • AlexiaAlexia Administrator Posts: 3,315 admin

    Hi, @RachelGeeksOut and @AChase.

    We're still investigating and reaching out to our banking partners for more information, but here's what we have thus far.

    It looks like this issue with connecting to Capital One accounts is likely on the bank’s end. Our banking partners are doing everything we can to resolve the issues and we’re working closely to stay updated. Due to the nature of the issue, I don’t have a timeline to offer, but I can tell you we’re moving as quickly as possible because we understand that this is important.

    A great way to help this process along is to reach out to your bank to advocate for more control over your own data. If you choose to do so, taking to social media is undoubtedly your best option. This conversation is already happening on Twitter, as you can see here. Joining in on that discussion will help make it clear to your bank that having control over access to your data is important to you and should be just as important to them.

  • LoXLoX Member Posts: 2

    It's nice to see some form of acknowledgement that there is an issue. I have a Capital One Spark savings account and have been working with the support team via email, who has not acknowledged any issues:

    July 31st - "At this time we are not experiencing any issues with Capital One We will include this data in our internal reporting as well as share it with our data provider for the long-term continuous improvement of our transaction import feature." ~ a large copy / paste guide on validating creds followed.

    They have insisted that I am entering the incorrect login credentials despite the information and screenshots I have provided. My issue is that it appears to accept my login credentials ok, but I am prompted for my phone number, and it bombs out shortly after.

    Unfortunately I've received continual nudges to utilize the manual updating process...maybe shoves is a better word; which would seem contrary to what's supposed to make wave great. Having everything automatic was the selling point for me, but maybe this is what makes a free service free.

    ADVANCED TROUBLESHOOTING:

    August 10th - "I would ensure you are selecting the correct bank connection. I would suggest searching by the banks URL to determine this."

    August 16th - "With these error messages, there is nothing we at Wave support can do to get your bank account connected to Wave.
    You will need to upload your transactions manually or via uploading a bank statement.
    I do apologize for this limitation."

    I much prefer the "we're investigating" approach to the: "go away man I just want to close this support ticket" strat.

    edited August 20, 2018
  • LoXLoX Member Posts: 2

    Is it against the rules to quote support reps or something? Why was my comment deleted?

  • RachelGeeksOutRachelGeeksOut Member Posts: 17

    Hiya! Okay I tweeted about this. I totally appreciate that this is on Capital One to fix, but it would be so great if Wave could make this really clear to their users that this is an issue that exists, and perhaps with a link to that article from June. I'd been told for months back and forth that there was an issue basically with me, and I'd hate for others to have to deal with this frustration going forward! Maybe put up an FAQ or send a note to those connected to Capital One through Wave about this? Maybe it will also help encourage more Wave users to tweet about it? Have a nice organized twitter campaign?

  • AlexiaAlexia Administrator Posts: 3,315 admin

    Hi, @LoX.

    We have an automated moderation tool that helps us out on the forum and it flagged your post as spam. I put it back up.

    We send automated replies for bank connection issues because we have very little control over resolving issues with bank connections. We use a third-party provider for that service and if something happens on the back-end, we can't often resolve it. What we do is report errors back to our data provider so that they can resolve issues following their own priority order.

    In a large majority of cases, all we can do is offer a few first-level troubleshooting steps to follow. I do apologize you don't feel like we communicated our limitations in our communications by email.

    For the specific case of Capital One, we are aware that there's an issue and we are in contact with our data provider about it, but that's as much as we can do. The last response you received wasn't misinforming you, there is nothing we can do directly to resolve issues with bank connections other than reporting them to our data provider. My goal here is to be able to share complete information since Capital One's case might not be a problem with our data provider, but a consequence of a decision from the bank.

    We recommend the manual bank statement upload feature as an alternative to bank connections that cause issues for a few reasons. First, it's ours, which means that we can resolve issues ourselves. It's also more reliable. Finally, it's about as many clicks to go through as updating your connection manually.

    I hope this clears things up a bit.

  • AlexiaAlexia Administrator Posts: 3,315 admin

    Hi, @RachelGeeksOut and @AChase.

    I just wanted to check in and see if you both were still experiencing this issue. I reached out to our data provider, who told me everything looked good on their end. I see that both of your connections are active and seem to be refreshing successfully, but I can't see whether your transactions are actually making it through.

    Can you two follow-up with me and let me know if there has been any change? Try to update manually through the "Update Now" button for this connection if there hasn't, just to make sure. Thanks!

  • AChaseAChase Member Posts: 2

    Hi @Alexia Thank you for checking in! Unfortunately there has been no change despite manually updating.

  • RachelGeeksOutRachelGeeksOut Member Posts: 17

    Sadly I haven't seen any change yet either but i haven't tried deleting and readding/reauthorizing the account yet. i'll do that as soon as i can. :)

  • AlexiaAlexia Administrator Posts: 3,315 admin

    Thank you both for following up, @AChase and @RachelGeeksOut. I've forwarded this to our data provider.

  • RachelGeeksOutRachelGeeksOut Member Posts: 17

    Great, and fwiw, I just deleted and re-added the account, tried again to get the transactions to show and no joy. Continuing to manually do it. :(

  • RachelGeeksOutRachelGeeksOut Member Posts: 17

    And again (I just remembered I did this) I was able to sync transactions perfectly using Mint, so not sure why it's not working here if it's on Capital One's end.

  • AlexiaAlexia Administrator Posts: 3,315 admin

    Thanks for your help, @RachelGeeksOut.

    Mint and Wave use different systems for their data aggregation and it's possible that one works for a given connection while the other doesn't. It's possible that the issue lies at any one point in the bank connection process. While it did look like the issue was on the bank's end, we don't have all the information to confirm that this is absolutely the case.

    I got another reply after getting back to our data aggregator, yesterday. They found an issue with their transaction feed after all and are investigating further. I'll keep everyone posted as I get more information.

  • kaniquekanique Member Posts: 2

    Please keep me updated on the progress of this as well. I cannot even get the accounts to link to my spark checking even with the Access Codes that it says I need to generate. If I need to submit a ticket or something to have this looked into please let me know.

  • RachelGeeksOutRachelGeeksOut Member Posts: 17

    Hey @kanique I feel your pain! One thing I noticed is that it would take maybe even a few hours before the new access code I generated worked. Even still, once it was connected, transactions weren't (and still aren't) coming in. Good luck!

  • kaniquekanique Member Posts: 2

    Hmmm, thanks @RachelGeeksOut. I will try it now that it's been 24 hours and see if it works. I ended up uploading my transactions like many of you have ended up doing in the mean time. Really hope this works.

  • AlexiaAlexia Administrator Posts: 3,315 admin

    Hi, everyone,

    I just wanted to drop by to say that we haven't forgotten about you. I'm still waiting for more details from our data provider's investigation. I've been checking in regularly for updates. I'll see what I can do to push a little harder on my end.

  • RachelGeeksOutRachelGeeksOut Member Posts: 17

    Thanks Alexia! :)

  • JK007JK007 Member Posts: 4

    Watching this too...thank you for monitoring, looking forward to a resolution.

  • RachelGeeksOutRachelGeeksOut Member Posts: 17

    Crazy idea, @Alexia have you thought to reach out to Mint to see what they're doing to make it work?

  • AlexiaAlexia Administrator Posts: 3,315 admin

    Hi, @RachelGeeksOut,

    I can't make any guarantees, but I'm happy to forward that recommendation to our data provider. I couldn't tell you how well Mint's own data aggregation process matches up with Yodlee's, but we have nothing to lose!

  • RachelGeeksOutRachelGeeksOut Member Posts: 17

    Thanks Alexia, and congrats on the Wave update :)

  • AlexiaAlexia Administrator Posts: 3,315 admin

    Hi, everyone!

    We recently put up an article on the Help Center to keep people informed of progress on this situation. You can find it here.

    We'll keep that page up to date with any new details. Keeping an eye on that page will be the best way to stay up to date on any developments.

    Thank you, @RachelGeeksOut! Our design and marketing team, as well as many other folks at Wave HQ, have been working incredibly hard on the Rebrand. We're really proud of it. If you have feedback or comments, we'd love to hear you out!

    edited September 27, 2018
  • RachelGeeksOutRachelGeeksOut Member Posts: 17

    Hi all! Welp, my Spark account has officially crapped out with Wave, it's not even bothering to try to download anything anymore and just shows an error that it can't connect despite trying to resolve it. It has been this way for over a week, so I just made the switch to Citizens Bank (which also has free business checking). Here's to hoping that this new bank will work. It's my third business bank in three years lol!

  • JK007JK007 Member Posts: 4

    Hi everyone,

    My capital one /spark account link IS working now, but its a bit quirky. I get an error message every time I go into Wave, but if I go in to view the error and force it to try to update again, it then does import things. I am surprised as I was resigning myself to have to manually import.

    Not sure if that's helpful but wanted to note it.

    Good luck!

  • ehanusaehanusa Member Posts: 3

    I just noticed that mine has stopped imported as well as of November 20, 2018. In Fact, Wave has this note attached to my login info:

    ""

    And when I try to edit my username and password, Wave is refusing to save my Capital One Spark credentials.

    All of my Spark Business Capital One accounts work just fine with Mint. What seems to be the issue?

    edited December 1, 2018
Sign In or Register to comment.